TFTW - Issues with accessing the Swiss Post API – Details zu Vorfällen

Alle Systeme funktionieren

Issues with accessing the Swiss Post API

Gelöst
Funktionsfähig
Aufgetreten am vor 7 MonatenDauerte etwa 1 Stunde

Betroffen

Shopify Apps

Funktionsfähig aus 9:09 AM zu 9:54 AM

Swiss Post Label Printer (Shopify)

Funktionsfähig aus 9:09 AM zu 9:54 AM

Wix Apps

Funktionsfähig aus 9:09 AM zu 9:54 AM

Swiss Post Label Printer (Wix)

Funktionsfähig aus 9:09 AM zu 9:54 AM

Aktualisierung
  • Gelöst
    Gelöst

    Swiss Post has successfully resolved their issue, and all systems are now working properly. We continue to monitor closely to ensure seamless service.

  • Überprüfung
    Überprüfung

    Swiss Post implemented a fix for the issue affecting access to the Swiss Post API. We are currently monitoring all systems to ensure stability and optimal performance.

  • Identifizierung
    Identifizierung

    We've identified a partial outage affecting our services due to an issue with the Swiss Post API, which is currently unreachable. Please note this is an external issue. Our team is closely monitoring the situation and will keep you updated.