TFTW - The TWINT payment service is not fully available. – Details zu Vorfällen

Alle Systeme funktionieren

The TWINT payment service is not fully available.

Gelöst
Teilausfall
Aufgetreten am vor fast 3 JahrenDauerte etwa 3 Stunden

Betroffen

Shopify Payment Gateways

Teilausfall aus 9:05 AM zu 12:30 PM

TWINT (Shopify)

Teilausfall aus 9:05 AM zu 12:30 PM

Aktualisierung
  • Gelöst
    Gelöst

    The technical issue on side of TWINT has been resolved. All transactions should work fine again!

  • Analyse
    Analyse

    Our Payment method works fine but TWINT has some Technical issues.
    TWINT informed us about it right now. We will keep you up to date as soon we have more information.