TFTW - The TWINT services are currently not fully available. – Details zu Vorfällen

Alle Systeme funktionieren

The TWINT services are currently not fully available.

Gelöst
Teilausfall
Aufgetreten am vor mehr als 2 JahrenDauerte etwa 3 Stunden

Betroffen

Shopify Payment Gateways

Teilausfall aus 10:50 AM zu 2:14 PM

TWINT (Shopify)

Teilausfall aus 10:50 AM zu 2:14 PM

Aktualisierung
  • Gelöst
    Gelöst

    The TWINT services are fully available again.

  • Analyse
    Analyse

    The TWINT services are currently not fully available.
    TWINT is working on it together with Swisscom within a Major Incident Call with a high priority.