TFTW - TWINT has issues related to payments via UBS – Details zu Vorfällen

Alle Systeme funktionieren

TWINT has issues related to payments via UBS

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor mehr als 2 JahrenDauerte etwa 1 Stunde

Betroffen

Shopify Payment Gateways

Beeinträchtigte Leistung aus 11:09 AM zu 12:11 PM

TWINT (Shopify)

Beeinträchtigte Leistung aus 11:09 AM zu 12:11 PM

Aktualisierung
  • Gelöst
    Gelöst

    The incident has been resolved

  • Analyse
    Analyse

    According to TWINT there is currently an issues that affects payments via the UBS TWINT app. Please be aware that this potentially also is true for online payments done via the UBS TWINT app and may affect some of your customers.

    TWINT is working to resolve this issues. As soon as we learn more or get information that the issue is resolved we will post another update.